You are here

Game not working after last update

Boomer McLoud's picture
Fluffy Bunny
Posts: 20
Game not working after last update
#1 Submitted: Sun, 13/11/2016 - 22:13

Acer Iconia 8 B1-810
Android 4.4.4

Game crashes out immediately.
Had to uninstall/reinstall from backup. Now I'm starting at 99th again.
Wotta pain.

A.k.a Deep_Blue

Espyo's picture
Velociraptor Fister
Community VIPKickstarter BackerModerator
Posts: 1475
Submitted: Fri, 18/11/2016 - 14:23

Do you mean that after reinstalling, you managed to get it running again? Or can you still not run it?

Either way, please submit this problem on the Support page. Thanks!

I'm Espyo from the Carmageddon Wiki!
I'm currently working on a Pikmin fan engine.

B.A.'s picture
Cunning Stunt Licker
Posts: 274
Submitted: Tue, 28/02/2017 - 13:59

I downloaded the game on an Galaxy A5.

I played it without any problems for a couple of hours. Love the game!!

But now the game remains stuck at the Stainless logo.

What did I do so far:

Restart the phone.

Re-install the game.

Wait for the game to start after the Stainless logo (half an hour now).

Anyone some tips and/or tricks to play the game again?

Torque: Dragging opponents into your problems since Carmageddon 1

Boomer McLoud's picture
Fluffy Bunny
Posts: 20
Submitted: Wed, 03/10/2018 - 15:54

Eruh...Sorry it took two years to reply.

I meant that after the update installed, it wouldn't run. I had to reinstall the pre-update backup .apk I had saved to get it to run again, but it started me back at #99.

The updated version will still not run on an LG K7.

Now I have an Alcatel A30 Fierce and I'm still running the pre-update .apk with no problems whatsoever.

A.k.a Deep_Blue